Back to overview
Downtime

Stratify API, Stratify Website, and 1 other service are down

Dec 04 at 10:52pm HST
Affected services
Stratify API
Stratify Website
Payments Service (Paystack)

Resolved
Dec 04 at 11:18pm HST

Stratify API and Stratify Website recovered.

Updated
Dec 04 at 11:17pm HST

Payments Service (Paystack) recovered.

Created
Dec 04 at 10:52pm HST

Stratify API, Stratify Website, and Payments Service (Paystack) went down.